Re: [dev] [st PATCH] Simplify tputtab.

From: koneu <>
Date: Mon, 28 Apr 2014 20:50:20 +0200

Roberto E. Vargas Caballero wrote:
> But I feel that the patch is a bit confusing. I use sometime this kind
> of expressions (for example (!(p = f()) || p != q), and I get confussed
> here, so maybe it is not a good idea. If another suckless developers think
> the patch should be applied then I will apply it.
It is more readable as it is. And any compiler (most likely even
original /bin/cc) will optimize the tiny difference away, anyway.
Received on Mon Apr 28 2014 - 20:50:20 CEST

This archive was generated by hypermail 2.3.0 : Mon Apr 28 2014 - 21:00:08 CEST