[dev] surf diff

From: Anselm R Garbe <garbeam_AT_gmail.com>
Date: Wed, 16 Sep 2009 15:34:57 +0100

Hi there,

see attached a diff that cleans up the surf code a little bit:

- it introduces camel case for the enum values (to avoid confusion with macros)
- it renames enum value ALWAYS into Throughout (that avoids some mask
conflict with some other "Always" from GTK or something else)
- it removes the use of getopt
- some cosmetic fixes

Kind regards,

Received on Wed Sep 16 2009 - 14:34:57 UTC

This archive was generated by hypermail 2.2.0 : Wed Sep 16 2009 - 14:48:01 UTC