Re: [dev][wmii] Problem in

From: Marco Rucci <>
Date: Sun, 4 Oct 2009 10:46:29 +0200

Ok, solved. The problem was that I was using $HOME/.wmii-3.5, as
stated in the README file, and not $HOME/.wmii as folder for wmiirc.
This is due to the fact the the variable CONFVERSION in is not
set to anything. I don't know if this is the desired behavior but
maybe the readme should be updated. The latest alfa also does not set
correctly the variable CONFPREFIX, but this seems to be fixed in the
hg version. (this is why I had the problem: no global wmiirc, no local

Sorry for the monologue, thanks,
    marco rucci

On Fri, Oct 2, 2009 at 18:50, Marco Rucci <> wrote:
> Another problem. After the config/compile/install process went well, I
> restarted gdm and logged in into wmii. Unfortunately I only see the
> bottom bar white without any string and I can't do anything... help
> Maybe someone else had the same issue but I can't google it.
> Thanks
> --
> Marco Rucci
> On Fri, Oct 2, 2009 at 17:59, Marco Rucci <> wrote:
>> Hi all,
>>    I was trying to build wmii from the latest alfa (wmii 3.9a2)
>> following the README instructions and found a small problem.
>> After running 'make config' I noticed that in the file '' the
>> variable INCX11 that is correctly initialized with:
>>    INCX11 = $$(pkg-config --cflags $(X11PACKAGES))
>> is then overwritten with:
>>    INCX11=-I/usr/include
>> I've tried to see what happen in the 'genconfig' script but without
>> results.  Obviously, changing the include make the compilation process
>> work, but maybe someone want to investigate this problem so other
>> people won't have the same issue.
>> Thank you all for this wonderful window manager.
>> --
>> Marco Rucci
>> PS: libxinerama-dev should be added to the list of dependencies in the
>> deb-dep rule?
>> PPS: I hope this mail is not in html. If this is not the case, please
>> freely insult me :)
Received on Sun Oct 04 2009 - 08:46:29 UTC

This archive was generated by hypermail 2.2.0 : Sun Oct 04 2009 - 08:48:01 UTC