[hackers] [sbase] Rename fillbuf() to fillargbuf() || sin
commit e58513301210fa245ae91f41c3ba4935c2713368
Author: sin <sin_AT_2f30.org>
Date: Tue Jan 7 14:56:05 2014 +0000
Rename fillbuf() to fillargbuf()
diff --git a/xargs.c b/xargs.c
index 77da254..d18cb88 100644
--- a/xargs.c
+++ b/xargs.c
_AT_@ -14,7 +14,7 @@ enum {
static int inputc(void);
static void deinputc(int);
-static void fillbuf(int);
+static void fillargbuf(int);
static int eatspace(void);
static int parsequote(int);
static int parseescape(void);
_AT_@ -121,7 +121,7 @@ deinputc(int ch)
}
static void
-fillbuf(int ch)
+fillargbuf(int ch)
{
if (argbpos >= argbsz) {
argbsz *= 2;
_AT_@ -156,11 +156,11 @@ parsequote(int q)
while ((ch = inputc()) != EOF) {
if (ch == q) {
- fillbuf('
Received on Tue Jan 07 2014 - 20:01:02 CET
This archive was generated by hypermail 2.3.0
: Tue Jan 07 2014 - 20:12:09 CET