Re: [hackers] [dwm][PATCH] Uniformized parameter names

From: Anselm Garbe <>
Date: Wed, 30 Jan 2019 11:32:40 -0800

On Wed, 30 Jan 2019 at 11:23, Aritz Erkiaga <> wrote:
> Ok, after reading all the patch sending guidelines, I can safely think that this is the correct way to send a mainline patch.

The master of drw.{c,h} is libsl, not dwm.

Also I suggest not changing the parameter name as we plan to switch
back to plain X fonts after the 6.2 release. Using variable names in
function declarations isn't necessary.

Best regards,
Received on Wed Jan 30 2019 - 20:32:40 CET

This archive was generated by hypermail 2.3.0 : Wed Jan 30 2019 - 20:36:21 CET