Re: [wmii] client labels

From: Kris Maglione <>
Date: Sun, 20 Jan 2008 11:49:02 -0500

On Sun, Jan 20, 2008 at 05:39:05PM +0100, troels knak-nielsen wrote:
>> > I'm running Ubuntu and the latest official package of wmii for Ubuntu.
>> > (wmii 3.5)
>> Note wmii 3.5 is no longer supported.
>That seems to be an ever repeating story with Ubuntu. I'd prefer to
>use the packages, so I don't have to manually recompile all the time.

Even so, there's not much point in using 3.5. It was a release
which should never have been made. And you'll not have to
recompile 'all the time'. wmii 3.5 is a year old, as its
package, which means that you could go a year between compiles
and lose nothing (assuming ubuntu doesn't change the names of
the X11 libs on you).

I have an apt repo setup at Unfortunately, it's
only for debian dinosaur^Wstable, because that's the only debian
distro I have access to, and noone's volunteered to do nightlies
for me. Anyway, you should still be able to run
% make deb-dep deb
in wmii's root dir and get a package. The build is pretty quick.

Kris Maglione
The faster the plane,
the narrower the seats.
Received on Sun Jan 20 2008 - 17:49:34 UTC

This archive was generated by hypermail 2.2.0 : Sun Jul 13 2008 - 16:33:46 UTC