Re: [wmii] Alt+Enter doesn't work with wmii-3.5/Ubuntu 9.04

From: XU, Jiangyan <>
Date: Wed, 29 Apr 2009 23:42:30 -0400

On Wed, Apr 29, 2009 at 6:13 PM, Alex Kilgore <> wrote:

> Check your terminal from which you run X for any output when you try
> alt+enter maybe, replace your
> configuration file with a fresh one, also, does it work if you use xterm
> instead of gnome-terminal?

The default config file /etc/X11/wmii-3.5/wmiirc uses:
In Ubuntu it points to gnome-terminal.

I changed it to:
and then wmii uses xterm and doesn't need me to run an application such as
gedit, firefox before Alt+Enter works.

so yes, the problem is only with gnome-terminal.

I also tried to use a terminal to start wmii and nothing much printed. I
also replaced these configs with the ones from [] and got the same result.

Not sure what caused the problem...

> So should I put new configs in another folder?
> 3.6 still uses wmii-3.5 as it's config directory i believe
> I was only talking about if you used the mercurial repo

Yes you were and sorry I misunderstood.

> Alex K.
Received on Thu Apr 30 2009 - 03:42:30 UTC

This archive was generated by hypermail 2.2.0 : Thu Apr 30 2009 - 03:48:07 UTC