[wmii] Re: [ANN] YAML based Ruby wmiirc

From: steph <stephrom_AT_gmx.com>
Date: Thu, 14 May 2009 22:24:06 +0200

Kris Maglione <maglione.k_AT_gmail.com>:
> Just pull from hg, and run 'make deb-dep deb'

Thanks for this command (i didn't know) but some weeks ago i've tried with
dpkg-buildpackage and i had the same error:

make[4]: *** No rule to make target `/usr/lib/libixp.a', needed by
`wmii.O'. Stop.
make[3]: *** [dall] Error 2
make[2]: *** [dall] Error 2
make[1]: *** [build-stamp] Error 2
dpkg-buildpackage: failure: debian/rules build gave error exit status
make: *** [deb] Error 2
zsh: exit 2 LANG=C sudo make deb-dep deb

I don't know what is the problem: i install libixp from hg but it
doesn't change anything.
The debian/rules file seems to be old. I try with the debian diff from
the last package in unstable released a week ago but the problèm is
the same.

I want to add that the compilation with make and make install works
fine but as i said in my last post, i prefer dabian packages :)


Received on Thu May 14 2009 - 20:24:06 UTC

This archive was generated by hypermail 2.2.0 : Thu May 14 2009 - 20:36:07 UTC