[dev] No rule to make target `/usr/local/lib/libixp.a'

From: Davide Anchisi <danchisi_AT_gmail.com>
Date: Tue, 10 Nov 2009 11:04:22 +0100


I already posted a similar problem, but as it is still there and don't
know how to solve it, here it is.

When I run 'make' to compile wmii (hg2590), I get the following error:

   make[2]: *** No rule to make target `/usr/local/lib/libixp.a',
needed by `wmii.out'. Stop.

I thought I'm missing something on my newly installed debian GNU/Linux
64bit system, but I couldn't figure out what it is (and I have no
problemin compiling other packages).

More strangely, if I run ' make deb' first, which fails as reported in
a previous mail, and then ' make clean', wmii compiles!
Then it installs ('make install') under debian/wmmi-hg (as in
config.local.mk, which is not removed by 'make clean'), and finally,
if I move those files by hand in the right location wmii is working
So it seems I have all the tools to compile.

Any idea?


Received on Tue Nov 10 2009 - 10:04:22 UTC

This archive was generated by hypermail 2.2.0 : Tue Nov 10 2009 - 10:12:02 UTC