Re: [dev] [sbase] [patch v3] Add sum.[ch] and update md5sum and sha1sum

From: Galos, David <>
Date: Fri, 12 Jul 2013 09:56:21 -0500

> Renamed from crypt to sum.
I think crypt was a good name. cryptsum made sense as a function,
I think that printing should be removed from cryptsum, though.
Another function, cryptprint (or mdprint) could take a digest, and
a length. I believe this is a better separation of concerns.

v2 was good, and with those changes, I think it is definitely
getting close to the point where I will apply it.
Received on Fri Jul 12 2013 - 16:56:21 CEST

This archive was generated by hypermail 2.3.0 : Fri Jul 12 2013 - 17:00:07 CEST