Re: [dev] [sbase] [patch v3] Add sum.[ch] and update md5sum and sha1sum

From: sin <>
Date: Fri, 12 Jul 2013 18:12:20 +0300

On Fri, Jul 12, 2013 at 09:56:21AM -0500, Galos, David wrote:
> > Renamed from crypt to sum.
> I think crypt was a good name. cryptsum made sense as a function,
> I think that printing should be removed from cryptsum, though.
> Another function, cryptprint (or mdprint) could take a digest, and
> a length. I believe this is a better separation of concerns.
> v2 was good, and with those changes, I think it is definitely
> getting close to the point where I will apply it.

Ok, will keep it crypt. Will implement the suggested changes
over the weekend and send another patch.
Received on Fri Jul 12 2013 - 17:12:20 CEST

This archive was generated by hypermail 2.3.0 : Fri Jul 12 2013 - 17:24:05 CEST