Re: [dev] Is there a text editor following the UNIX philosophy?

From: Kyryl Melekhin <>
Date: Sun, 13 Feb 2022 15:16:10 +0000

Michael Hendricks <> wrote:

> Agreed.
> > If anybody wants to go and fix the build let me know of your fork or
> > patch as I want to try it, out of curiosity.
> After cloning the repo[1], I ran `autoreconf -fi` to generate a
> configure script. Then `./configure && make`. Aside from the
> autotools bloat, the build proceeded without trouble for me on
> OpenBSD.
> 1:

Indeed, `autoreconf -fi` worked, thanks. There is an error if one tries to
run just autoconf or autoreconf without arguments. Looks like this:

I have no idea what these errors mean, so when I got them I just gave up
initially, as it would of been stupid to waste time trying to figure it
out... Imagine having a bloated build tool, that does not just work,
pathetic. I also find especially frustrating how the INSTALL file tells
the user to run autoconf with no arguments.
Received on Sun Feb 13 2022 - 16:16:10 CET

This archive was generated by hypermail 2.3.0 : Sun Feb 13 2022 - 22:24:09 CET