Re: [wmii] ClientClick-event when moving mouse wheel even inside windows

From: Benjamin Hanzelmann <>
Date: Fri, 28 Mar 2008 11:43:21 +0100

On Thu, 20. Mar 2008, Kris Maglione wrote:

> On Wed, Mar 19, 2008 at 06:05:51PM +0100, Benjamin Hanzelmann wrote:
> >As I said, this is a sunray setup and the Sun X-server (Xnewt), so a non
> >standard behaviour is possible -- but every other wm I tried worked, and
> >older wmii versions should work, too (I did not test one on this
> >machine, but I have a similar setup at home, and it's working there...
> >this is the next thing I'll try, going back in time and check if it
> >works ;)

wmii-3.6-rc2 is working... Don't know if this is really helpful tough,
it's half a year between the rc and the release. *sigh*

[... some time later ...]
I traced it down to revisions 1777 and 1778. It works in 1777, and does
not work anymore in 1778...

> It's very strange. Is there any chance you can try another X
> server? Accelerated-X or Xorg? Or even eXceed, Xming, Wierd-X or
> what-have-you. If they behave differently, at least we'll have a
> place to start.

Well, it works if I start only an xterm and then an Xnest and wmii
inside the Xnest. So that means the Sun-product behaves ...
challenging. Perhaps I should have expected that. :(

> You might want to file an issue report so this doesn't get lost.

I did that:

Benjamin Hanzelmann
Received on Fri Mar 28 2008 - 11:43:24 UTC

This archive was generated by hypermail 2.2.0 : Sun Jul 13 2008 - 16:38:44 UTC