Re: [wmii] wmiir "cannot write file" error

From: Caleb Eggensperger <>
Date: Tue, 15 Jul 2008 11:14:21 -0700

Ah, thanks, that worked. Yeah, the man page mentions it in the
filesystem section briefly.

On Tue, Jul 15, 2008 at 11:03 AM, Pontus Andersson <> wrote:
> Caleb Eggensperger wrote:
>> Eager to try out the irssi notifier script that was recently posted, I
>> noticed the "Urgent" /ctl/ command which I haven't seen before. I
>> decided to try it out to see what exactly it does. However, when I try
>> to use it on any of my windows I get:
>> caleb_AT_pintsize:~$ wmiir xwrite /client/0x140000a/ctl Urgent
>> wmiir: fatal: cannot write file '/client/0x140000a/ctl': bad usage
> I think it have been changed a bit, try: "Urgent on" and "off" respectively.
>> I'm using wmii-3.6, just downloaded it a couple of days ago from
>> Ubuntu's repos. I've tried NotUrgent, Fullscreen and NotFullscreen
>> with the same results (kill works).
> Same here. "Fullscreen on/off/toggle"
>> I see on the man page that I
>> _should_ be able to do this. Any idea what I'm doing wrong? Thanks.
> I'm not even sure the man pages says anything about the urgency stuff
> (except for the events).
> Cheers,
> Pontus

Caleb Eggensperger
Received on Tue Jul 15 2008 - 18:14:21 UTC

This archive was generated by hypermail 2.2.0 : Tue Jul 15 2008 - 18:24:05 UTC