Re: [dev] wmii freezes momentarily and regularly

From: Diego Joss <>
Date: Wed, 19 Jan 2011 20:40:14 +0100


I don't know anything about the gui stuff, but it seems you simply
haven't configured wpasupplicant. To configure it---if you installed it
from the ubuntu repositories, which should be (almost) the same as the
Debian packages---look at the
/usr/share/doc/wpasupplicant/README.Debian. The configuration is well
explained in there.

Hope this message is of any use.

On Wed, Jan 19, 2011 at 11:03:20AM -0500, Eitan Goldshtrom wrote:
> Okay so I don't know why but apparently it isn't freezing on me
> anymore. I remember the freezing starting when I tried connecting to
> my network at home -- I'm no longer at home. Either way Wicd isn't
> going to work here because we have a TTLS-PAP connection and I
> didn't see support for that in Wicd. Now I'm having trouble with
> wpa_supplicant. I read up on it after you mentioned it and it looks
> great, but when I try to run wpa_gui it gives me an error that it
> can't find the status of wpa_supplicant. I read on the forums about
> starting the wpa_supplicant service but when I run
> $ service --status-all
> it returns a list with no 'wpa_supplicant' on it. Anyone know how to
> fix this? I know I have something wpa_supplicant related because
> there are all these cli commands:
> wpa_action
> wpa_cli
> wpa_gui
> wpa_supplicant
> and maybe one more, not sure.
> -Eitan
Received on Wed Jan 19 2011 - 20:40:14 CET

This archive was generated by hypermail 2.2.0 : Wed Jan 19 2011 - 21:00:05 CET