Re: [dev] Shell style guide

From: Charlie Kester <>
Date: Wed, 7 Sep 2016 14:04:09 -0700

On Wed 07 Sep 2016 at 11:43:48 PDT Adrian Grigore wrote:
>Tbh, I'm nor a big fan of camelCase either, but when dealing with
>names composed of multiple words, it looks cleaner to me.
>renderimage vs renderImage

It's mostly a matter of taste. But as someone whose tastes
were formed by the naming conventions of K&R and the C runtime
library, I think the camelcased version of your example looks
less "clean".

And I have to ask: what else would your script be rendering?
Is it really necessary to specify the object if "render" will
Received on Wed Sep 07 2016 - 23:04:09 CEST

This archive was generated by hypermail 2.3.0 : Wed Sep 07 2016 - 23:12:13 CEST