Re: [wmii] Inferno/Styx

From: Anselm R. Garbe <>
Date: Wed, 17 May 2006 10:39:16 +0200

On Sun, May 14, 2006 at 09:57:51PM -0400, Kris Maglione wrote:
> Has anyone on this list tried using the wmii fs with Inferno? If so, have
> you had success?
> I've tried it and I'm able to mount it, but there are some weird problems.
> First of all, I can't create directories, though I can delete them. Second,
> if I cd to a directory and type lc, I get the listing of the mount point,
> not the directory I'm in. I can, for instance, `lc bar` from the mount
> point and get listings for /bar, but when I cd to bar, lc gives the mount
> point listing and `lc bar` gives a no such file error. Third, acmee can't
> seem to read or write any files below the mount point, which is probably
> related to the cd problem above. It also freezes when I try to read
> /event, but that's a problem with acme (no eof).
> It would be very convenient for me to be able to script wmii from inside
> Inferno, so I'd really like to clear this up if possible.

Now fixed in hg tip ;)

 Anselm R. Garbe  ><><  ><><  GPG key: 0D73F361
Received on Wed May 17 2006 - 10:39:16 UTC

This archive was generated by hypermail 2.2.0 : Sun Jul 13 2008 - 16:05:24 UTC