Re: [wmii] Floating SDL window

From: Pontus Andersson <>
Date: Thu, 11 Oct 2007 11:33:41 +0200

Uriel wrote:
> On 10/10/07, Pontus Andersson <> wrote:
>> Also, I found another "similar" bug with acroread (I use xpdf mostly,
>> but for some documents acroread actually works better). Anyway, for
>> example, the Find-dialog doesn't render properly. It only shows the
>> titlebar of the window, with no content at all, it looks like it has
>> been cut off. I reverted back to the old snap, and there it worked fine.
> Are you sure about this? I tried it and the find dialog does *not*
> have a titlebar, but that seems to be the way it is supposed to be.
> Can you be a bit more specific about what acroread version you are
> using and how to trigger the bug?
> Thanks for the report!
> uriel

Sorry about the lack of info. I'm using Debian GNU/Linux 4.0 with kernel
2.6.18-4-686; latest tip of both wmii and libixp, and acroread version
7.0.8 (08/22/2006). I trigger it by opening a document in acroread from
the shell, i.e., $ acroread document.pdf
And once it has been loaded, I just hit Ctrl^F and the titlebar of the
Find-dialog window just appears, nothing else.

I made a screenshot so you can see it for yourself. I also took out a
strip of the debug output of wmii when starting acroread and opening the

I hope this will be helpful.

Received on Thu Oct 11 2007 - 11:33:35 UTC

This archive was generated by hypermail 2.2.0 : Sun Jul 13 2008 - 16:29:31 UTC